National Cellular Outages Affecting Duo Two-Factor
Incident Report for Seton Hall University
Resolved
Cellular services providers have restored service following national outages.

If you continue to experience issues, please contact the Technology Service Desk at (973) 275-2222 or servicedesk@shu.edu.
Posted Feb 22, 2024 - 16:31 EST
Investigating
Due to national cellular outages, users relying on phone calls or SMS for two-factor authentication into Seton Hall systems may experience issues. While service is being restored, we encourage users to activate Wi-Fi calling. For those who have installed the Duo Mobile app, alternative authentication methods such as passcodes or Duo push options are also available.

To enable Wi-Fi calling on your device:

For Android Phones:
1. Open the Settings app.
2. Tap on Connections.
3. Toggle "Wi-Fi Calling" to on.

For iPhones:
1. Open the Settings app.
2. Tap on Cellular.
3. Select Wi-Fi Calling.
4. Toggle "Wi-Fi Calling on this iPhone" to on."

For more information about managing your Duo preferences, visit: https://servicedesk.shu.edu/space/PUBLICKBA/2096037915/Duo+Two-Factor+Authentication
Posted Feb 22, 2024 - 09:57 EST
This incident affected: Duo Two Factor.