University Main Number & Voicemail System Unavailable
Incident Report for Seton Hall University
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 13:13 EST
Monitoring
The University main number and voicemail are now operational.
Posted Mar 02, 2020 - 13:12 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2020 - 13:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2020 - 11:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 11:13 EST
Investigating
The scheduled telephone system and voicemail maintenance is taking longer than expected. The automatic attendant on the phone system and voicemail remains unavailable. There are people answering the University's main number until the maintenance is complete. All other functionality remains normal, including inbound direct dial calls and outbound calls.
Posted Mar 02, 2020 - 11:11 EST
This incident affected: Phone and Voicemail.