Microsoft Teams Partial Outage
Incident Report for Seton Hall University
Resolved
After extended monitoring, Microsoft has confirmed that Microsoft Teams service and features have been restored and returned to optimal health.
Posted Jan 26, 2024 - 22:52 EST
Update
Microsoft is still working to resolve the issue by applying configuration changes intended to reduce customer impact as quickly as possible. Users may still be experiencing issues in Teams with the following:

- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent
- Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed
- Anonymous users may be unable to join meetings
- Teams connectors for Power Automate/Power Apps may experiencing errors

We appreciate your patience as we work to remediate this issue.
Posted Jan 26, 2024 - 16:45 EST
Identified
Microsoft has identified that a portion of the Microsoft Teams service is experiencing a networking issue. Currently, a failover is being performed to an alternate infrastructure to remediate impact.
Posted Jan 26, 2024 - 13:06 EST
This incident affected: Microsoft Office 365.