Students Unable to Access Student Health Portal
Incident Report for Seton Hall University
Resolved
The issue has been resolved. The problem was caused after an update affected the security certificate that is used by the University, leading to failed logins.
Posted Jul 29, 2019 - 19:20 EDT
Identified
Our vendor responsible for the Student Health Portal has identified the problem and is working on a solution.
Posted Jul 29, 2019 - 15:21 EDT
Investigating
We are investigating a login issue with the Student Health Portal.
Posted Jul 29, 2019 - 10:26 EDT