Internet Outage at the Law School

Incident Report for Seton Hall University

Resolved

Networking and internet connectivity have been restored on the Law School campus.

For more information about Seton Hall Law School's Rodino Center Technology Support, visit https://law.shu.edu/technology/index.cfm.
Posted Apr 12, 2023 - 11:47 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 12, 2023 - 11:15 EDT

Monitoring

Networking and internet connectivity have been restored on the Law School campus. Users may experience sporadic connectivity issues as the Internet Service Provider continues to troubleshoot.
Posted Apr 12, 2023 - 11:09 EDT

Identified

Seton Hall Law School is experiencing an internet outage. As a result, users are unable to access the Seton Hall network and services. The Department of Information Technology is working with our Internet Service Provider to resolve the issue.

The South Orange and IHS campuses are not impacted by the outage.
Posted Apr 12, 2023 - 09:23 EDT
This incident affected: Network and Internet.