Okta reports that the cause of the intermittent access issues affecting Microsoft 365 applications has been identified and a fix is being deployed. The vendor expects the fix to take approximately 48 hours to reach all user accounts.
Some users may continue to experience intermittent issues accessing applications such as Outlook or Calendar through Okta Single Sign On (PirateNet) during this time. The Division of Information Technology will continue to monitor the situation and provide updates as more information becomes available.
Posted Sep 15, 2026 - 20:03 EDT
Investigating
Some users may experience intermittent issues accessing Microsoft 365 applications, such as Outlook or Calendar, through Okta Single Sign On (PirateNet).
Okta is aware of the issue and is working with Microsoft to investigate and restore normal access. The Division of Information Technology is monitoring the situation and will provide updates as more information becomes available.
Posted Sep 15, 2026 - 18:09 EDT
This incident affects: Microsoft Office 365 and Okta Single Sign On.