Canvas Outage
Incident Report for Seton Hall University
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 12:51 EST
Investigating
Canvas, the University’s learning management system, is currently experiencing an outage. Users may encounter "500 Internal Server Errors" when attempting to log in. The vendor is aware of the issue and is actively working to resolve it.
Posted Nov 22, 2024 - 12:32 EST
This incident affected: Canvas.