RPNow Outage
Incident Report for Seton Hall University
Resolved
RPNow service has been restored.
Posted May 13, 2021 - 15:10 EDT
Investigating
We are investigating an issue with RPNow, the online exam proctoring tool that enables students to take virtual proctored exams. Students who are attempting to start an exam are receiving an error message.
Posted May 13, 2021 - 13:56 EDT
This incident affected: RPNow (Remote Proctor Now).