IHS Wireless Connectivity Issue

Incident Report for Seton Hall University

Resolved

The wireless issue affecting the IHS campus SSID network has been resolved. Users should now be able to log in and connect as usual.

If you continue to experience any issues, please contact the Technology Service Desk for further assistance.
Posted Feb 12, 2025 - 19:54 EST

Investigating

The Department of Information Technology is investigating a wireless issue on the IHS campus that is preventing users from logging into the campus SSID wireless network. As an alternative, users should connect to the Shunet network.

We are actively working to resolve the issue and will provide further updates as new information becomes available.
Posted Feb 12, 2025 - 14:30 EST
This incident affected: Network and Internet.