PirateNet is temporarily unavailable.
Incident Report for Seton Hall University
Resolved
The issue has been resolved.

If you continue to experience issues accessing PirateNet, please contact the Technology Service Desk at https://servicedesk.shu.edu/
Posted Nov 16, 2023 - 18:12 EST
Investigating
We are currently investigating an issue that is impacting Okta single sign on and access to PirateNet.

Users can still use their Seton Hall credentials to log into University systems directly from the system's login screen (i.e., www.outlook.com).
Posted Nov 16, 2023 - 15:50 EST
This incident affected: Okta Single Sign On.