Banner 9 Unavailable
Incident Report for Seton Hall University
Postmortem

After routine maintenance users are experiencing trouble logging into Banner 9 from the SHU Portal.

Posted Feb 28, 2019 - 14:29 EST

Resolved
Banner 9 service has been restored.
Posted Feb 28, 2019 - 14:10 EST
Investigating
After routine maintenance users are experiencing trouble logging into Banner 9 from the SHU Portal. Please use the Banner 8 links if you need to access Banner at this time.
Posted Feb 10, 2019 - 00:00 EST
This incident affected: Banner.