Networking Outage
Incident Report for Seton Hall University
Resolved
Networking and internet connectivity have been fully restored on the South Orange campus.

After a brief monitoring period, The Department of Information Technology has confirmed the fix applied to the networking hardware has been successful.
Posted Aug 22, 2022 - 15:10 EDT
Monitoring
A fix has been deployed to resolve networking and internet connectivity issues on the South Orange campus.

Connectivity in most areas on campus has been restored and The Department of Information Technology will continue to monitor the fix. As we work to ensure full connectivity on campus, wifi and internet access may be intermittent.
Posted Aug 22, 2022 - 14:38 EDT
Update
Networking and internet access on the South Orange campus remains in an outage.

The Department of Information Technology has completed the recommended steps by the manufacturer of the networking hardware, but the issue has not been resolved.

We are working with our partners on a solution to restore connectivity to campus.
Posted Aug 22, 2022 - 13:24 EDT
Identified
The Department of Information Technology has identified a temporary problem with a component in the University's network infrastructure that caused a disruption in campus internet connectivity.

A fix to resolve this issue has been found. Network and internet connectivity is expected to be restored within the next hour.
Posted Aug 22, 2022 - 11:43 EDT
Investigating
The South Orange campus is currently experiencing a networking outage. As a result, internet connectivity and access to WiFi on campus may be limited.

The Department of Information Technology is working with our partners to restore connectivity as soon as possible.
Posted Aug 22, 2022 - 09:09 EDT
This incident affected: Network and Internet.