The Department of Information Technology, in collaboration with Ellucian, has restored Banner services, and all data has been successfully recovered.
If you encounter any issues or suspect any discrepancies in your data, please contact the Technology Service Desk at (973) 275-2222 or servicedesk@shu.edu.
Posted Aug 27, 2024 - 06:56 EDT
Identified
The Department of Information Technology has identified the cause of the ongoing Banner outage. Amazon Web Services has experienced a failure in portions of their storage infrastructure where University data is located. AWS has confirmed that the data on those storage volumes is not recoverable and will need to be restored from our backups.
The Department of Information Technology is now working with Ellucian, the provider of Banner, to determine the most effective method for restoring our data from a secondary database, ensuring that the restoration of services is done quickly and accurately. We anticipate that the restoration and testing processes will extend into the early morning hours of August 27, 2024, and we will continue to provide updates as they become available.
Students and faculty can still access course information, including course names, professors, course rosters, days, times, and locations, via Compass. For step-by-step instructions, please visit: https://servicedesk.shu.edu/space/PUBLICKBA/2937651225/Compass
Other IT services, such as the university website, campus e-mail, the campus network, Canvas and Microsoft Teams have not been impacted by the outage.
Posted Aug 26, 2024 - 17:43 EDT
Investigating
Access to Banner is currently unavailable. The Department of Information Technology is actively investigating the issue and working to restore services as quickly as possible.