Banner Outage
Incident Report for Seton Hall University
Resolved
The issue regarding Banner Self-Service has been resolved. Access to the service has been fully restored.
Posted Aug 29, 2022 - 16:20 EDT
Monitoring
Access to Banner Self-Service has returned. The Department of Information Technology is investigating the root cause of the issue and will continue to monitor the stability of the service. Access to Banner during this time may still be intermittent.
Posted Aug 29, 2022 - 12:18 EDT
Investigating
The University is currently experiencing an outage to the Banner Self-Service portal. Access to the service may be limited, the Department of Information Technology is currently investigating the issue.
Posted Aug 29, 2022 - 11:53 EDT
This incident affected: Banner.