Cognos Reporting is Currently Unavailable

Incident Report for Seton Hall University

Resolved

The issue impacting Cognos Reporting has been identified and a fix has been implemented. We are continuing to monitor the system’s performance to ensure stability.
Posted Jul 29, 2025 - 17:41 EDT

Investigating

We are aware that community members are currently unable to log in to Cognos. Our team is investigating the issue and working to restore access as quickly as possible. We will provide updates as more information becomes available.
Posted Jul 29, 2025 - 12:56 EDT
This incident affected: Cognos.