Compass Alert: “No Role” error
Incident Report for Seton Hall University
Resolved
This incident has been resolved
Posted Apr 14, 2024 - 10:22 EDT
Investigating
Compass Alert: Some users are experiencing “No Role” error. We are working with our partner to resolve this as soon as possible.
Posted Apr 12, 2024 - 11:55 EDT
This incident affected: Compass.