The issue affecting Okta Single Sign-On and access to PirateNet and other University systems has been identified and a fix has been deployed. Access to affected services has been restored.
The Division of Information Technology is actively monitoring services to ensure continued stability. If you continue to experience any issues, please contact the Technology Service Desk at servicedesk@shu.edu or (973) 275-2222.
Posted Sep 08, 2026 - 11:03 EDT
Update
The issue affecting Okta Single Sign-On and access to PirateNet and other University systems has been identified and a fix has been deployed. Access to affected services has been restored.
The Division of Information Technology is actively monitoring services to ensure continued stability. If you continue to experience any issues, please contact the Technology Service Desk at servicedesk@shu.edu or (973) 275-2222.
Posted Sep 08, 2026 - 11:02 EDT
Investigating
Okta Single Sign-On and PirateNet Outage
The University is currently experiencing an outage with Okta Single Sign-On, which is impacting users’ ability to access PirateNet and log in to University systems. Our team is investigating the issue and working to restore access as quickly as possible. We will provide additional updates as they become available.